Resolved
The failover has been completed and visual processing is back up and running as expected. We are no longer seeing processing issues.
Investigating
We are currently experiencing degraded visual processing performance due to a third-party service issue. Some document processing requests may fail or be delayed. We are investigating and monitoring the failover.