Resolved
Visual processing downgraded due to external API downtime. All functions in the system are up and running again.
Resolved
Visual processing downgraded due to external API downtime. All systems are up and running again
Identified
Visual processing of documents failing